This project has moved and is read-only. For the latest updates, please go here.

Mounted Point not updated after save configuration

Aug 13, 2012 at 10:30 AM

Not sure this was by design or it was a bug?

After i changed my merge point and send configuration, the Mounted Point doesn't seem to get any update. Tried to wait few minutes and refresh, still no changes. I had to manually restart the DokanMounter Services (auto-restart Liquesce serivce as well), then the Mounted Point get unmounted, and after the 32 sec delay, it mounted back with the new configuration.

Was this by design or i had done anything wrong?

Aug 17, 2012 at 7:31 AM

It is a bug in the implementation of the driver. I am still in the process of attempting to workaround this.

I think it only applies to Win 7 and above.

Please confirm your OS and the version of Liquesce you are using, and then I will (Or you could) create an issue so that it can be tracked.

Aug 17, 2012 at 3:30 PM

I'm using Windows 7 Enterprise x64 with the Liquesce Beta 2 at recommended download

Aug 17, 2012 at 9:17 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.