Issue with Liquesce and uTorrent

Jun 16, 2012 at 7:01 PM
Edited Jun 16, 2012 at 7:06 PM

Hello, first of all thank you in advance not only for your help but simply for creating a very useful tool. :)

 

I am using Liquesce on my media server just recently, and so far I quite like it - better than Drive Bender.  I am pleased that it is quite "unintrusive" to my disks.

 

The problem I am having is with my torrent downloads.  My first few disks are full (~15 GB free) and I've instructed Liquesce to stop writing to a disk at 50 GB for tests sake.  Yet when I start a new torrent download in uTorrent, the new file is getting written to the first disk in the pool!

 

Please let me know if I can provide any details to help diagnose my problem.

 

Edit:  I forgot to mention that the "Show Free Disk Space" tool correctly identifies the next empty drive for data, and if I simply copy new files over to the pool drive in Windows Explorer, the new files get properly sent to the empty drive.  It is only uTorrent so far that I have noticed is not respecting the "Hold Off Bytes" and properly committing files to the empty drives.

Coordinator
Jun 17, 2012 at 8:27 AM

Hello,
Thanks for the report, I have not used µTorrent against a pool before.

To help with diagnostics, I need the following
- Your Config File
- Logs with threads set to 1 and level set to Trace (When changing these remember to send to the server and then restart)
- A timestamp to look for in the log file when telling µTorrent to download a new file
- Attach to the "Issue" that will be noted @ after this post.

The logs can be obtained via here: http://liquesce.codeplex.com/wikipage?title=How%20To%20Get%20Logs&referringTitle=FAQs

Coordinator
Jun 17, 2012 at 8:27 AM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.