This project has moved and is read-only. For the latest updates, please go here.
1
Vote

14-02 MgtApp - Uncaught Exception after upgrade

description

After updating to 14-02 Needs a 'cognomen' I face some strange issue when trying to start the management app:
Image
the merged drive is working tho, the service runs fine, yet I cannot change anything ;)
uninstall didnt solve anything, neither did manual deleting leftovers like config files
How to do a complete clean uninstall or reset?

Thanks!

file attachments

comments

hellf wrote Apr 5, 2014 at 9:51 AM

OS: Win7 x64 SP1, all current updates
Upgrade from '14-01 Phase ][ Enhancements' to 14-02

Config file and log folder from C:\ProgramData attached

BR

hellf wrote Apr 5, 2014 at 3:53 PM

I fixed it by stopping the service and deleting Properties.config.xml from LiquesceSvc, the MgtApp works again (but with settings lost obviously)

wrote Jul 8, 2014 at 8:53 PM

wrote Sep 5, 2014 at 10:47 AM

Amishman wrote Sep 5, 2014 at 10:47 AM

Wiki Link: [discussion:562090]

I had this program installed a while before and I am interested in trying it again. I don't remember which version. I downloaded Liquesce_Setup 2014-03-02.sfx.exe.

If I right click on the system tray icon and choose management App, I receive an error "Value can not be null. Parameter name: source. If I click on all programs > Liquesce MGT, I receive the same error.

When I look at my computer, it shows Liquesce has pooled some of my drives together. The ones I had it pool together when I had it installed before. How do I get it to open the management app so I can add another drive to the pool?

OS is Windows 7 pro 32bit

I tried renaming C:\Program Files\Liquesce\Liquesce Service\LiquesceSvc.exe.config to LiquesceSvc_test.exe.config and tried to access the Management App again. Then, I rebooted the computer and tried again. Both times I received the same error as before.

Amishman wrote Sep 5, 2014 at 10:55 AM

After reading the above solution by hellf, I realized I was in the wrong directory. I tried deleting C:\ProgramData\LiquesceSvc\Properties.config.xml and I also was able to open the management app. This fixed my issue.

wrote Sep 6, 2014 at 10:02 AM

wrote Thu at 4:42 AM