This project has moved. For the latest updates, please go here.

Problems naming folders, sharing virtual drive, writing to correct disk

Sep 4, 2012 at 8:36 PM
Edited Sep 4, 2012 at 8:37 PM

Hello,

First off, I'd just like to say thank you for creating such a useful program.  I would love to get this up and running since it looks awesome!  I've had it installed for about a week but there are a few things I just can't seem to get working.


 

1.   When I create a new folder on the virtual drive, I can't rename it.  I also can't delete the folder.  I keep getting this error:

"Cannot rename[delete] New Folder: Cannot find the specified file."

Individual files are fine as far as deleting and renaming.  I haven't seen a solution posted for this.

2.   I am not able to connect to the virtual drive from another computer.  I can share the drives that make up the pool or any folder on the C:\ drive but not the virtual drive (which I have mounted as Z:\).  The host is an XP SP3 machine and I've tried to connect to it from a Vista and another XP SP3 machine that I have.  Also I have failed to connect to it from my iPhone. All three clients connect can connect to other shares just fine. 

I've tried solutions posted here http://liquesce.codeplex.com/workitem/10543 and here http://liquesce.codeplex.com/discussions/236580 but I still can't get it to share.  I'm not sure where to go from here.  

3.  The last problem I have is writing to the correct disk in the pool.  Explorer does a fine job when copying files to the pool.  When the first disk is full, Explorer writes to the second disk. But, when saving files from another application, they always write to the first disk, even if it is past the hold off buffer and even when it is full.  I have the hold off buffer set to 8192.  

This has occured when:

Downloading a file from Chrome, importing pictures in Picasa, and when transferring files from a EXT formatted hard drive to the pool using a program called DiskInternals Linux Reader.  I haven't tried other programs because it seems to be a trend. 


If anyone could shed any light on my situation I would really appreciate it.  

Regards,

Leo

Coordinator
Nov 27, 2012 at 6:25 PM

1) You need to give the version that you have used please

2) I tried to workaround this in the Phase I code stream (Dokan) but had no luck.

So, going forward with Phase I, I have decided to remove my support for any Network sharing;

I shall try to re-establish this in in Phase II, but that will be released (probably in) Q1 2013.

3) This seems to be an issue I cannot recreate, I would need logs and the version please.